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Program Latihan Ibu Pejabat JKR   

  

   

MAKLUMAT KURSUS 

 

KURSUS 

 

 

: 

 

AutoCAD Intermediate Jurutera Mekanikal 

 

Tempoh : 2 hari                       Tarikh:  22 – 23 Julai 2020 

 

Peserta  : Jurutera Mekanikal Cawangan Kejuruteraan Mekanikal 

 

Objektif 

Kursus 

: Mendapat panduan mengenai selok belok AutoCAD agar 

mencapai kebolehan penyediaan lukisan dengan penggunaan 

arahan-arahan yang optima serta penggunaan teknik tips and 

tricks .  Memahir penggunaan AutoCAD secara lebih mudah, 

ringkas, pantas serta merangsang penggunaan cara lebih baik. 

 
         

KANDUNGAN KURSUS   |----------------------------------------------------------------------------------- 
 
Options 

 Files search path / autosave 

 right click customize 

 profiles 

Interface 

 Quick Access toolbar customize 

 Workspace 

Layers 

 Layer tools 

Layer states manager  
 
Options 

 Files search path / autosave 

 right click customize 

 profiles 

Interface 

 Quick Access toolbar customize 

 Workspace 

Layers 

 Layer tools 

 Layer states manager 

Miscellaneous 

 Boundary 

 Calculator / Quick Select 

 Snap between 2 points 

 Acad.pgp 

Draw 

 Multiline Style  

 Revision Cloud 

 Dimension Leader 

 Table / Multiline Text Column 

Modify 

 Stretch/ Break /Join/ Lengthen 

 Divide/ Measure/ DrawOrder /WipeOut 

View 

 Named view 

 Tile Viewport 

Scale 

 Annotation Scale 

Style 

 Text / Dimension 

Block 

 Write block 

 Insert with negative scale / rotation /Scale 

 Attribute 

 Layer in block/ Redefine/ Edit block in Place 

Layout 

 Plotan model 

 VP Scale /Annotation Scale 

Plotting 
• Plotan model / Layout 
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JABATAN KERJA RAYA MALAYSIA 

 
Program Latihan Dalaman  Ibu Pejabat JKR Malaysia Tahun 2020 

 
MODUL LATIHAN :  AutoCAD Intermediate untuk Jurutera Mekanikal 
TEMPOH  :  2 hari      
TARIKH   :  22-23 Julai 2020 

 
HARI MASA KANDUNGAN KURSUS TENAGA PENGAJAR 

 
HARI 
PERTAMA 

 
8.30pg-10.30 pg 

 

Ujian Kefahaman /Pengenalan 

Workspace / Ribbon > Tabs /panels, 

Options > Profiles /Support Files Search 

Path 

Interface 

Modify Stretch/Trim no cutting edge 

Break / Join 

Fasilitator:  
 
    En Abd Halim Ibrahim  
 
    - pesara Penolong Jurutera  
      Mekanikal  
    - J38 
 
Tutor: 
 
1.  En Jefri bin Ali 
     - Penolong Pegawai Senibina 
     - JA29 
 
2.  Pn. Wan Mahani Bt Wan  
      Hamzah  
    - Penolong Jurutera Awam 
    - JA29 

10.30 pg-11.00pg REHAT 

 
11.00 pg-1.00 tgh 

 

Named View /Tile Viewport 

Lengthen 

Multiline and Style 

Quick Calculator 

Measure /Divide/Revision Cloud 

Wipeout/ Draworder 

1.00 tgh–2.00 ptg REHAT 

 
2.15ptg- 4.15 ptg 

 

Area/Boundary 

Layer /Freeze/ State 

Annotation Scale/List  

Text/stail 

Quick Select 

HARI KEDUA  
8.30pg-10.30 pg 

 

Write Block 

Block/Atribut 

Insert Block X,Y /Rotation 

Redefine / Edit block in Place 

10.30 pg-11.00pg REHAT 

 
11.00 pg-1.00 tgh 

 

Dimension: Stail / object / Leader 

Layout  

Page Setup /Plot 

Viewport Layout / VP scale /Multiple 

Viewport Freeze / Locked 

Mtext Column 

 

1.00 tgh–2.00 ptg REHAT 

 
2.15ptg- 4.15 ptg 

 

Lukisan Isometrik 

Tip lukisan Schematic  

Soalan Ujian Kefahaman 
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Bil Topik Langkah-Langkah  Teori / Nota 

1. Fail latihan  Semak fail-fail latihan pada folder Kursus Cad: 
JuruDraf.dwg, JuruReka.dwg, KerusiTaman.dwg, 
PasuDaun.dwg, Nota Lukisan.txt dan Nota 
Projek.txt. 
 
 
 

 

 

 

2. OPTIONS 
 
Support Files Search 
Path 
 
 
 

 Open AutoCAD.     Right click pilih Options 
 

 Pick tab Files, buat pilihan berikut 
o Support Files Search 

Path>Add>Browse>folder latihan 
o Automatic Save Files 

Location>Browse>folder latihan  
 

 Pick tab User Preferences,  set 
o Right click Customization 

Turn on time sensitive right click > Apply & 
Close 
 

 Pick tab Profiles, set 
o Add to List>Intermediate. Apply&Close.  

Pick nama profile baru tadi dan pick set 
current. OK. 
 

 Ujian Right click> 
o Right click cepat > last command.   
o Right click lambat > short cut menu. 

 

 
3. INTERFACE 

Ubahsuai interface 
untuk tahap 
intermediate. 

 
 
 
 

 Right click atas QAT, pilih Show below the ribbon 

 

 Pick Arrow   di QAT, pilih Show  Menu bar  

(menu asal AutoCAD dipaparkan) 

 

 Tambah ikon pilihan pada QAT seperti berikut: 
 
Pick tab Home,  
Pick panel-panel pada table disebelah,  
seterusnya right click atas ikon-ikon disenarai, 
kemudian pick Add to Quick Access toolbar  
 

 Right click atas tab Home, pilih Show tabs, 
hilangkan semua tanda kecuali                     sahaja 

 Pick          pada QAT hingga Minimise to Tabs. 
 Pilih View>Display>Navigation bar dari menu 

Pick tanda kecil dibawah bar dan tanda Pan dan 
Zoom sahaja 

 Pilih Tools>Workspace>Save Current As dari menu. 
Namakan Intermediate.  
Save. 

 

Panel Draw: 
Measure, Divide, 
Wipeout, Rectangular 
Revision Cloud 

Panel Annotation: 
Multine Text, Text 
Style, Dimension Style, 
Multileader Style 

Block:   
Define Attributes, Set 
Base Point 

Panel Modify: 
Stretch, Trim, Break, 
Join, Lengthen, Bring 
to Front 

Layer: 
Bar Layer  

Utilities: 
Quick Select dan 
Calculator. 
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Bil Topik Langkah-Langkah  Teori / Nota 

4. Singkatan istilah 
dalam kursus 

QRC  =  Quick Right Click = Enter 
LRC   =  Long Right Click = Options + shortcut menu. 
QAT =  Quick Access Toolbar 
LPM =  Layer Properties Manager 

Mudahkan dan 
ringkaskan nota dan 
sebutan 

5. Lukisan Latihan  Open fail Latihan_Asas.dwg dari kursus Basic. 

Save As Latihan_Intermediate.dwg. 

 

6. Layer Tools 
 
Layer off 
 
 
 
 
All Layers On 
 
 
Layer Isolate 

 Set current layer 0. 
 

 Pilih Format>Layer tools>Layer off dari menu. 
 
Pick satu persatu setiap objek hingga semua objek 
dioff.  Enter. 
------------------------------------------------------------------ 

 Pilih Format>Layer tools>Turn All Layers on. 
Semua layer dipapar kembali. 
------------------------------------------------------------------ 

 Pilih Format>Layer tools>Layer isolate dari menu. 
 
Pick dinding, pilih satu tiang dengan enter w untuk 
pilihan window, gerak cursor bentuk persegi 
merangkumi satu tiang.  Enter. 
 
Semua objek dioff kecuali tiang dan dinding. 
------------------------------------------------------------------- 

 Zoom Extents.  
(pick ikon Zoom Extents dari Navigation bar) 

 
 
 
Layer isolate ialah 
paparkan layer objek 
pilihan sahaja. 
 
Shortcut ketika 
selection mode 
antaranya: 
w=window 
c=crossing 
f=fencing 

7. Arahan tanpa kotak 

dailog 

 

 Enter –LA. 
Pilih Make.  Enter Luas.   Enter. 
(layer luas disedia dan di set current) 

Tanda – jalankan 
arahan tanpa kotak 
dailog. 

8. AREA  guna arahan 
Draw Boundary 
 
 
 
 
 
 
Semak area polyline 
 
 
 
Tukaran unit area. 
 
 
 

 Pilih Draw>Boundary dari menu. 

 

Pick Pick Points. 

Pick titik pada setiap dalam ruangan yang ada. 

Enter.  

Kelihatan polyline dipaparkan disetiap ruangan. 

------------------------------------------ 

 Pick polyline di Bilik Makmal.  

Right click > Properties.  

 

Pick nama Area. Pick ikon Calculator disebelah. 

Pick + pada Units Conversion pada Calculator 

 

Pick Units type pilih Area. 

Pick square milimeters pada convert from 

Pick square meters pada convert to. 

Nilai converted value dipaparkan ie 51.75 sq m. 

Close Calculator. Esc. 

Arahan Boundary 
menentukan titik titik 
sempadan pada 
kawasan di mana titik 
dipilih dan satu 
polyline dilukis. 
Polyline ini ada data 
mengenai luas 
kawasan tersebut. 
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Bil Topik Langkah-Langkah  Teori / Nota 

9. Kiraan luas dan 
catatan luas 

 Ulangi kiraan setiap luas kawasan dan catatkan. 
 
Guna arahan Dtext dan catat luas setiap kawasan di 
ruangan masing-masing. 

 

10. Layer States 
Manager. 
 
Turn All Layers On 
 
 
 
 
 
Layer Freeze 
 
 
 
 
 
 
 
 
 
Restore Layer States 
 
 
 
 
 
 
 
 
 
On Layer tidak papar 
Layer Freeze 
 
Layer Thaw untuk 
papar layer Freeze. 

 Pick Format>Layer States Manager dari menu. 
Pick New. Enter Luas. OK. Close. 
  
Pick Format>Layer tools>Turn All Layers On  
Zoom All. 
 

 Pick Format>Layer States Manager dari menu. 
Pick New. Enter Semua. OK. Close. 
 

 Set current layer 0. 
Pilih Format>Layer tools>Layer Freeze. 
Pick  objek luas.  Enter.  
Objek luas dibekukan. 
 

 Ulangi Layer States Manager. 
Pick New. Enter Semua -  Luas.  
OK. Close.   
 
----------------------------------------------------------------- 
Ulangi Layer States Manager. 
Pick Luas. Pick Restore.  
 
Enter.   (repeat Layer States Manager) 
Double click  Semua. 
 
Enter. Double clock  Semua-Luas.  
 
Enter.  Double click Semua-Luas-Title Block.  
------------------------------------------------------------------- 

 Pilih Format>Layer tools>Turn All Layers on. 
Semua layer dipapar kecuali Luas. 
 
Untuk papar layer yang dibeku, pick bar layer dan 
pick ikon Thaw (juga ikon Freeze) supaya on. 
 
Untuk latihan ini, layer luas sentiasa difreeze 
kerana ia sebagai rujukan sahaja. 

Guna Layer States 
ialah untuk paparan 
mudah cepat ketika 
melihat lukisan dalam 
keadaan berbeza 
layer-layer yang 
dipaparkan dan lazim 
diulang 
penggunaannya. 
 
Layer Freeze ialah 
bekukan layer yang 
tak digunakan pada 
lazimnya. 
 
Untuk papar kembali 
layer freeze… pilih 
Layer Thaw. 

11. Named View 
untuk namakan 
pandangan tertentu 
untuk set current 
bila perlu 
 
 
 
 

 Pick View>Named View dari menu. (singkatan V) 

Pick New. Namakan Semua.    OK. OK. 

 

Enter. (ulang Named View) 

Pick New. Namakan Makmal. 

Pick Define Window.  

Zoom Window ke Bilik Makmal. Enter.  OK. 

 

Named View jadikan 
sesuatu kawasan 
pandangan disimpan. 
 
Ianya boleh paparkan 
dengan memilih nama 
pandangan tersebut. 
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Bil Topik Langkah-Langkah  Teori / Nota 

…/ sambungan 
Named View 

Enter.  Pick New. Namakan Anjung. 

Pick Define Window.  

Zoom Window ke Anjung. Enter.  OK. 

 

Enter. (ulang Named View) 

Pick New. Namakan Tandas Lelaki. 

Pick Define Window.  

Zoom Window ke Tandas Lelaki. Enter.  OK.  

Ulangi arahan di atas dan namakan pandangan 

untuk Tandas Wanita.   OK setelah lengkap. 

12. Uji penggunaan 
Named View 

 

 Enter V. 

Pick nama View dikehendaki eg Makmal. 

Double click. Apply. 

 

Uji pada nama View yang lain dan lihat kesan.  

 

13. Stretch garis grid 1, 
2, 3, 4, 5 dan 6 pada 
Endpoint sebelah 
kiri 

 Enter V (Named View) 

Pick Semua.  Set current. OK. 

 

 Set ortho on. Tekan F8. (semak pada status warna 

ikon tukar biru untuk on dan kelabu untuk off) 

 

 Pick ikon Stretch dari QAT.  (singkatan S) 

 

Pilih crossing garis longkang sebelah kanan. Enter. 

Pick satu titik gerakkan cursor ke kanan, enter 500.  

 

Ulangi Stretch garis longkang kiri dengan jarak 700. 

Off ortho. F8. 

 

14. Modify … More 

Break untuk putus 

garis 

 Named View ke BILIK MAKMAL. 

 Off Layer Grid. 

 Set current layer Dinding. 

 

 Pick ikon BREAK dari QAT. (Enter BR) 

Pick garis dinding BILIK MAKMAL secara rambang. 

Pick titik kedua.  Garis putus antara kedua titik. 

Break  putuskan garis. 
Pick pertama jadikan 
titik pick sebagai first 
point dan pick kedua 
sebagai second point. 
Garis diputuskan 
antara kedua titik. 

15. Join 
sambung garis. 

 Pick ikon Join dari QAT.  

Pick hujung kedua-dua garis yang putus. Enter. 

Join sambung garis 

16. Break dengan titik 
yang berkordinat 
atau tepat. 
guna snap objek 
from  
Bukaan laluan BILIK 
MAKMAL untuk 
pintu slaid 

 Ulangi Break 

Enter F [First point] 

Enter  from (Shift+Rightclick pilih From) 

 

Pick titik Midpoint garis (atau enter Mid) 

Enter @0,900.  (titik pertama) 

Enter  @0,-1800 (titik kedua) 
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Bil Topik Langkah-Langkah  Teori / Nota 

17. Break garis sebelah 
sama kordinat Y 
dengan garis telah 
putus. 

 Ulangi Break. 

Pick garis dinding BILIK MAKMAL sebelah. 

 

Pilih F (untuk first point) 

Pick satu endpoint garis telah putus 

Pick satu endpoint lagi. 

 

Garis diputus pada titik setara kordinat Y. 

 

 Lukis garis antara kedua-dua Endpoint. 

 

 

18. Break pada titik 
yang sama pada 
garis. 

 Ulangi Break. 

Pick garis dinding sebelah dalam (dekat tiang A6) 

 

Pilih F (first point) .  

Enter from. 

 

Pick Endpoint garis pada tiang. 

Enter @0,-400. (titik jarak Y = 400 dari Endpoint.) 

Enter @. (titik terakhir yang dipick) 

 

 Legar cursor  atas line berhampiran tiang.  

Semak ada garisan berasingan. 

@ bermaksud titik 
terakhir dipick pada 
skrin. 

19. Lengthen  Pick  atas garis putus di bahagian panjang. 

Semak Length ialah 8300. 

 

 Pick ikon Lengthen dari QAT 

Pilih T (Total).   Enter 8300. 

Select garis sebelah berhampiran tiang A6. 

 

Garis putus sama panjang. 

 

 Lukis garis pendek ke tiang A6 atau Copy dari 

sebelah. 

 

20. 
 
 

Multiline Style 
untuk garis selari 
lebih dari dua 
dengan jenis garis 
pelbagai 
 
 
 
 
 
 
 
 

 Pilih Format>Multiline Style dari menu. 

 

Pick New. Namakan PintuSlaid. 

Continue. 

Taip Pintu Slaid Bilik Makmal di Description. 

 

Pada Elements, pick Add. Pick Add sekali lagi. 

Semak 4 garis. 

 

Pick garis paling atas. Taip 100 pada Offset. 

 

 

Untuk simpan jenis 
multiline ini, pick Save 
dan letak pada lokasi 
dikehendaki. 
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… / sambungan 
Multiline Style 
 

 

Pick garis kedua dari atas. Taip 75 pada Offset. 

 

Pick Linetype. Pick Load.  

Cari jenis JIS_02_0.7. OK.  

Pick JIS_02_0.7.  OK. 

Pick Color. Pick White. 

 

Pick garis ketiga. Taip 25 pada Offset 

Pada Linetype, pick JIS_02_0.7. Ok.  

Pick Color. Pick White. 

 

Pick garis keempat. Taip 0 pada offset.   

 

Tandakan kotak Start dan End pada Line. Ok 

Set Current. OK 

21. Lukis pintu slaid di 
BILIK MAKMAL 

 Pilih Draw>Multiline dari menu bar. 

 

Pick Justification dan pick Bottom 

Pick Scale dan enter 1. 

Pick satu titik ditepi bukaan pintu BILIK MAKMAL. 

 

Gerak cursor supaya garisan selari dengan dinding 

dan enter 2000 (panjang pintu) (ortho on) 

 

22. Guna Quick 
Calculator  

 Zoom Extents 

 

 Pick garis longkang sebelah kiri bawah.  

Semak Length = 11975 

Pick ikon Calculator… Bahagi 11975 /5 = 2395 

 

23. Measure untuk 
bahagikan garis 
kepada jarak 
tertentu 

 Set current layer Lanskap. 

 

 Pick ikon Measure dari QAT.  

Pick garis , Enter 2395. 

 

 

24. Set snap objek 
Node. Dan set point 
style. 

 Tanda Node pada ikon Object snap pada status bar. 

 

 Pilih Format>Point Style.  

Pilih jenis X.  Enter 3 pada Point Size. OK. 

 

25. Insert block pada 
susunan seragam 
pada garisan 
 
 

 Enter Insert. Browse dan pilih fail Pasudaun.dwg. 

Open.  Ok. 

 

Letak pada snap objek Node.  Ulangi insert dan 

letakkan pada setiap snap objek Node. 

 

Pilih Format>Point Style. Pilih jenis titik.  OK. 
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26. Divide  Pick ikon Divide dari QAT,  

pilih garis longkang bawah kanan. 

 

 Pilih Block, enter PasuDaun.   

Enter Y. Enter 5. 

Divide  bahagi garis 
kepada bahagian 

Measure ukur garis 
kepada jarak 

27. Buat komen pada 

lukisan dengan 

Revision Cloud 

 

 

 

 

 

 Set current layer Teks. 

 

 Pada QAT, pick ikon Revision Cloud, pilih Freehand.   

Pilih Arc Length.  

Enter minima 500. Enter maksima 1000.  

 

 Lukis cloud gerak cursor disekeliling  teks nama 

Tandas Lelaki hingga tutup kembali.  

Teks TANDAS LELAKI 
dikekalkan berserta 
komen. 
 
 

28. Dtext dengan sudut 

oblique. 

 Guna arahan Dtext. 

Pilih Justify > Left.  

Pick titik mula di sebelah Revision Cloud. 

Enter height > 350 

Enter sudut  > 25 darjah 

Enter > Lorek paten AR-HBONE pada skala 2.  

Enter (tamatkan) 

Pick teks.  Right click > Properties,  

Pada Text > Obliquing,  enter > 25. 

------------------------------------------------------------- 

 Set current layer Lorek dan lorek Tandas Lelaki. 

 

29. Snap objek Mid 

between 2 point 

 On Layer Grid.  Set current layer Lanskap. 

 

 Pilih Insert > Block … dari menu 

Browse ke folder latihan dan pick  KerusiTaman. 

Open. OK. 

 

Pada insertion point, Shift+Right click pilih Mid 

between 2 points,  

Pick titik Intersection pada persilangan grid A2 

diikkuti titik Intersection pada persilangan grid B1. 

 

Ulangi langkah-langkah untuk Insert KerusiTaman 

pada titik Intersection pada persilangan grid E2 

diikuti titik Intersection pada persilangan grid F1. 

Files Support Search 
Path pada tajuk Options  
no. 3 

30. Namakan kawasan   Set current layer Teks. 

 Enter Dtext. Pilih Justify. Pilih MC.  

Pick titik dihadapan kerusi taman sebelah kiri. 

Enter height 500.  Enter 0  untuk sudut. 

 

Enter nama LAMAN REKABENTUK di hadapan 

kerusi taman sebelah kiri anjung. 

 



- 8 - 
 

Bil Topik Langkah-Langkah  Teori / Nota 

31. Namakan 

pandangan 

 Guna Named View dan simpan pandangan 

KerusiTaman pada kotak grid yang ia telah diinsert. 

Named view ini akan 
digunakan kemudian. 

32. Multiline Text untuk 

nota tersembunyi 

 Pick ikon Multiline Text dari QAT.  

 

Pick lokasi sebelah kiri lukisan 

Pick titik penjuru bentuk persegi.  

Enter 300 pada ruangan text height. 

 

Right click atas skrin suntingan pilih Import Text…  

Pilih Nota Projek dari folder latihan. Open. OK.  

 

33. WipeOut   Pick ikon Wipeout dari QAT.  

Enter F.  Enter OFF. 

 

 Enter. (Ulangi arahan terakhir Wipeout) 

Pick titik-titik sempadan sekeliling teks.  

Enter setelah merangkumi teks. 

 

 Legar ke atas kawasan teks.  

Kelihatan imej border polyline dan teks. 

 
Draworder digunakan 
untuk susunan lapisan 
objek dari hadapan ke 
belakang.  

34. Draworder  Untuk paparkan objek tersembunyi , pick ikon 

Draworder pilih Bring Text to Front dan pick objek 

yang tersembunyi contoh grid dan teks pada grid. 

 

 

35. Tambah Scale List 
yang dikehendaki. 
 
Labelkan scale 
 
Letak nilai scale 

 Pick icon Annotation Scale pada status bar. 
Pick Custom. Pick Add../. 
 
Enter nama scale 1:150 pada Scale Name. 
Kekalkan nilai 1 pada Paper units.  
 
Enter 150 pada Drawing units.  OK.  OK.  

 
Ketika melukis model 
Annotation Scale 
default pada 1:1. 

36. Set current Scale 

List 

 Pick icon Annotion Scale pada status bar dan pick 

nama scale 1:150. 

 

Nilai scale ini boleh 
diguna sebagai 
Annotation Scale dan 
Plot Scale. 

37. Regen   Enter Regen. 

Garis putus putus kelihatan Continuous. 

(garis putus skalanya menjadi = 125 x 150) 

Regen untuk jana objek 
tertentu pada skrin dari 
perubahan sesuatu 
sistem. 

38. Set skala untuk 

garisan putus serta 

set Annotation 

Scale. 

 Pick Format>Linetype Style dari menu. 

 

Enter 1 pada Global scale factor.   OK. 

 

Garis grid kelihatan putus. 

(garis putus skalanya menjadi = 150 x 1) 

Pada model linetype 
jenis putus perlu 
global scale untuk 
paparan jelas. 
 
Jika guna Annotation 
Scale, global scale 
diset 1. 
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39. TEXT dan stail  

 

 Pilih Format>Text Style dari menu. 

 

 Pick New.  Namakan Ruangan Kecil.  OK 

Tandakan Annotative.  

Pilih font romans.shx.  

Enter Paper Text height 2.5.  Apply. 

 

Pick New. Ulangi untuk Ruangan Besar. OK. 

Pilih font Sylfaen. Enter text height 3.5. Apply. 

 

Ulangi untuk style Grid. Pilih Font Verdana, pilih 

Style bold dan text height 4.5. Apply. 

Close. 

Pick pada satu teks 
dan lihat tanda 

Annotative . Ini 
tunjukkan ada 2 tinggi 
teks iaitu pada 
ruangan Model dan 
pada ruangan Layout 
(tajuk akan datang) 
 
 
 
 

40. Pilih dan tukar stail 

teks 

 Pick teks Bilik Komputer. 

Pada Quick Properties, pick Style = Ruangan Besar. 

 

 Pick teks LAMAN REKABENTUK dan pilih Stail Grid. 

 

 Untuk teks Makmal, Tandas Lelaki, Tandas Wanita 

dan Anjung,  pilihan boleh dibuat dengan Quick 

Select. 

 

41. Guna Quick Select 

untuk pilih teks 

dengan Properties 

tertentu. 

 Pilih Quick Select dari QAT 

 

Apply to:  Entire Drawing 

Object type:  Text 

Properties: Height 

Operator: = Equal 

Value:  350. 

 

Teks nama-nama ruangan dipaparkan.  

 

 Pada Quick Properties, pada Style pilih Ruangan 

Kecil.  Esc. 

Quick Select boleh 
digunakan untuk 
memilih objek 
berdasar properties 
tertentu, mudah serta 
cepat dan objek objek 
yang banyak juga 
berada pada lokasi 
yang bertaburan di 
antara objek-objek 
berbeza lapisan. 

42. Latihan Quick 

Select 

untuk pilihan objek 

objek berdasar 

properties pilihan 

 Ulangi  Quick Select seperti di atas. 

 

 Apply to:  Entire Drawing 

Object type:  Text 

Properties: Height 

Operator: = Equal 

Value:  500. 

 

Teks pada grid dipaparkan.  

Pada Quick Properties, pada Style pilih Grid, pada 

layer pilih Grid, pada warna pilih Yellow. 

Right Click>Properties, pada warna pilih Yellow. 

Esc. 

Untuk warna ubah 
melalui Properties. 
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43. DIMENSION style 

 
 
 
 
 
 
 

 Pick Format>Dimension style dari menu. 

Pick Modify… 

 

Pick tab Symbol and Arrow. Pada 

Arrowheads>First, pilih Architectural Tick.  

Pick tab Fit.  Tanda Annotative. 

Ok. Close. 

Lihat kesan pada dimensi. 

Demo mengenai Lines 
dan lain-lain 
diberikan. 

44. Dimension object  Set current layer Ukuran.   

 

Pick ikon Dimensi Radius dari menu bar. 

Pilih kerusi taman sebelah kiri, gerakkan cursor 

letakkan ukuran pada lokasi sebelah atas. 

 

Pick pada dimensi tadi.  

Right click pilih Properties. 

 

Pada Lines and Arrows,  pilih Arrow > Closed Filled. 

Pada Fit, pilih Dim Line forced > Off 

Pada Text, pilih Text Outside align > Off 

 . 

 

Pilih 1:150 pada ikon 
Annotation Scale. 
Lihat kesan pada dimensi 
dan teks. 

45. Melukis keterangan 
tiang persegi guna 
Dimension Leader. 

 Off Object snap. Off Ortho. 
 

 Pilih Dimensio>Multileader dari menu. 
Dari command options.,  
pilih Options, pilih Leader type,  
pilih sPline, pilih leader lAnding,  
pilih No, pilih Maxpoints,  
enter 4, pilih eXit. 
 
Pick titik berhampiran tiang persegi D2 
Pick 3 titik membentuk lengkuk seperti contoh. 
Taipkan Tiang Persegi 300 mm x 300 mm.  OK. 
 

 Pick Multileader. Right click pilih Properties. 
Pada  
Pada Misc, pada Multileader Style >  Annotative . 
Pada Text Height, enter  > 2.5 
Pada Arrowhead > Close filled. 
 

 

46.   Legar cursor atas teks, dimension dan leader. 
Didapati ada satu bintang. 
 

 Pilih 1:100 pada ikon Annotation Scale.  
Lihat kesan pada dimensi dan teks 
 

 Legar cursor atas teks, dimension dan leader. 
Didapati ada dua bintang. 
 

 Pilih 1:150 pada ikon Annotation Scale.  
Lihat kesan pada dimensi dan teks. 

Setiap teks dimensi 
dan leader telah ada 2 
annotation scale iaitu 
1:150 dan 1:100. 
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47. Write block 
pilih objek dan 
jadikan satu fail 

 Named view ke ANJUNG. 
 

 Off layer Lorek. Set current layer Pintu. 
 

 Enter Wblock. (singkatan W) 
Pilih Objects pada source. 
 
Pick Select objects.  Pilih objek pintu paling kiri. 
Enter.  Tanda Convert to block. 
 
Pilih Pick point. Pick Endpoint garis lurus pintu. 

Pada Destination, pick ikon  dan skrol ke folder 
latihan.   
Namakan Pintu.dwg.  Save. OK.    
Semak pintu telah menjadi block. 
 

 Semak fail Pintu.dwg pada folder latihan.  
 

Wblock (write block) 
jadikan objek pilihan 
sebagai satu fail 
dalam folder pilihan. 
 
 
-insert ialah arahan 
Insert yang tak ada 
kotak dailog. 
PasuDaun ialah 
lukisan yang terletak 
di folder Blok yang 
direkod pada Search 
Path. 
 

48. Tile Viewport untuk 
bahagi viewport 
kepada beberapa 
bahagian dan set 
current Named view 

 Pilih View>Viewports>2 Viewports dari menu. 

Enter pada <Vertical> 

 

Pick viewport sebelah kiri. 

Enter V.  Pick Anjung. Set current. OK. 

 

Pick viewport sebelah kanan. 

Enter V.  Pick Tandas Wanita. Set current. OK. 

Copy pintu anjung ke 
tandas wanita. 

49. Salin objek dari satu 
viewport ke 
viewport lain.  
 
 
 
 
 
 
 
Set satu viewport 

 Pick viewport kiri.  

  Off layer Lorek. 

 

 Pick block pintu. 

Right click pilih Copy Selection. 

Pick base point pada Endpoint pintu.  Off ortho. 

 

Pick viewport kanan.  Letak pada titik Nearest 

dinding TANDAS  WANITA. Enter. 

 

 Pick View>Viewports>1 Viewport.  

Teks sebaris dibiarkan 
melebihi ruang tandas 
untuk tujuan latihan 
kemaskini akan 
datang. 
Copy pintu kiri ke 
tandas wanita. 

50. Insert pintu tandas. 
 
 
Guna skala pada 
paksi Y untuk mirror. 

 Named View ke Tandas Lelaki. 

 Set current layer Pintu. 

 

 Enter -I.  Enter pada nama pintu. 

(tanda minus adalah arahan tanpa kotak dailog) 

Pick Y. Enter -1. 

(tanda negatif adalah skala dengah bertentangan. 

 

Letakkan di titik Nearest di dinding TANDAS LELAKI. 

Enter 0 darjah. 

Support files Search 
path. 

Skala paksi negatif 
untuk objek mirror. 
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51. Insert pintu ke BILIK 
MAKMAL 
 
Gabungan skala 
paksi dan sudut 
pusingan untuk 
kedudukan pelbagai 

 Named View ke BILIK MAKMAL. 
 

 Enter -I.  OK. 
Pick X.  Enter -1. 
Pick R (rotate).  Enter 90. 
Letak pada Endpoint garis putus yang pendek di 
dinding MAKMAL sebelah luar. 
 

-I ialah arahan Insert 
tanpa kotak dailog, 
hanya taipkan nama 
blok yang diketahui. 
Blok hendaklah 
terletak pada folder 
yang dinyatakan pada 
Search path (options) 

52.   Zoom Extents. 
 Pilih>File > Save  (Ctrl+S) 

 

53. Sedia lukisan baru 
untuk blok serta 
atribut. 

 Pick ikon File > New dari QAT.  (Ctrl+N) 

Pillih acadiso.dwt. 

Pilih Save As dari menu, namakan 

BGrid_Atas.dwg. 

Set limit kepada 2000,2000.  Zoom All. 

 

 Pick Draw>Circle>Center, Radius dari menu. 

Enter 1000,1000 .   Enter 500. 

 

Pick bulatan. Pada Quick Properties,  tukar 

Linetype kepada Continuous. 

 

Pick ikon Set Base Point dari QAT.  

Pick titik Quadrant pada lokasi jam 6. 

 

54. Set Annotative scale 
untuk teks atribut 

 Enter –LA. Pilih Make. Enter  Teks. 

Pilih Color.   Enter Yellow.  Enter. 

 

 Pick Annotation Scale pada status bar, pick 

Custom 

Sediakan skala 1:150 seperti contoh sebelum. 

 Pada status bar, set Annotation Scale kepada 

1:150. 

 

 

55. Sedia teks atribut  Pick ikon  Define Attributes dari QAT. 

 

Pada mode, tandakan Lock Position sahaja. 

Pada Insertion Point, tandakan Specify on Screen. 

 

Pada Tag, Enter  HurufGrid. 

Pada Prompt, Enter Huruf Grid:  

 

Pada Default, Enter A.  

Pada Justification, pilih Middle Center 

Pick Annotative pada Text style 

Pada Text Height, Enter 4 

 

OK.   Pick titik Center bulatan. Save fail. Close.. 
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56. Insert bulatan 
dengan block 
beratribut pada grid. 

 Pada lukisan Latihan_Intermediate.dwg,  erase 

semua bulatan dan teks di grid tegak. 

 

 Set current layer Grid. 

 

 Pick Insert Block dari menu bar. 

Browse ke folder latihan,  

pilih Bgrid_Atas.dwg. Open. 

 

Tandakan Insertion Point, hilangkan tanda Scale 

dan Rotation.   OK. 

Pick Endpoint garis tegak. 

Enter huruf dikehendaki.  OK 

 

 Ulangi untuk semua Endpoint. 

 

57. Block Lagi…. 
 
 

 
 
 
 
 
 
Scale 
 

 Create layer Perabut, set warna 25 dan set current.  

Insert JuruReka.dwg (dari folder latihan) ke dalam 

BILIK MAKMAL pada sudut 180. 

 

 Ulangi Insert blok JuruReka dan letakkan di BILIK 

KOMPUTER atas kiri pada sudut 0. 

Ulangi Inseret blok JuruReka dan letakan di BILIK 

KOMPUTER bawah kanan pada sudut 180. 

 

 Pick blok Jurureka di BILIK MAKMAL. 

Right click pilih Properties.  

 

Enter 1.3 pada  Scale X dan Scale Y . 

 

58. Namakan blok  Set current layer Teks.  Set stail teks Ruangan Kecil. 

Namakan Jurureka di BILIK MAKMAL dengan 

arahan Dtext sebagai JURUREKA 

 

Namakan blok Jurureka  di BILIK KOMPUTER atas 

kiri sebagai PENOLONG JURUREKA 1.  Namakan 

blok JuruReka di bawah kanan sebagai  PENOLONG 

JURUREKA 2. 

 

59. Latihan 

Insert blok dengan 

atribut 

 Set current layer Perabut. 

 

 Insert lukisan Jurudraf dari folder latihan ke BILIK 

KOMPUTER bawah kiri.  Semasa prompt, 

tambahkan no 1.   

Letak pada sudut 0.  

Ulangi untuk yang kedua dengan sudut 0. 

 

Ulangi  untuk yang ketiga dan keempat dengan 

sudut 180. 

 
Penukaran warna 
untuk JuruREka tidak 
berkesan kerana 
warna objeknya 
dalam lukisan asal 
ialah ByLayer. 
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60. Tukar sudut teks 
atribut 

 Double click pada JuruDraf 3.   

Pick tab Text Options, tukar sudut teks kepada 0. 

 

Ulangi untuk JuruDraf 4. 

 

61. Set warna ByObject 
untuk blok 

 Pick JuruDraf 1 dan JuruDraf 2. 

Right click pilih Properties pilih Color Red.  

 

Pick JuruDraf 3 dan JuruDraf 4  

Right click pilih Properties pilih Color Green.  

Warna ByBlock pada 
penyediaan lukisan 
sebagai block boleh 
ditukar warna pada 
setiap blok. 

62. Layer dalam blok 
 
Semakan layer 
samada objek-objek 
terletak pada layer 
yang sepatutnya. 
 
 
 
 
 

 Pilih Format>Layer tools>Thaw All Layers. 

Pilih Format>Layer tools>Turn All Layers On. 

Set current layer 0. 

 

Pilih Format>Layer tools>Layer off dari menu. 

 

Pick satu persatu setiap objek hingga semua objek 

dioff.  Enter.  

Semak objek samada objek-objek layer tersebut 

dioff ketika nama layernya dioff. 

  

Didapati bahawa Meja JuruReka tidak dioff ketika 

Perabut dioff, tetapi ianya off pada ketika layer 

Tiang dioff. 

 

 Pilih Format>Layer tools>Turn All Layers On. 

 

 
 
 
 

 

63. Redefine blok untuk 
betulkan properties 
objeknya berkaitan 
layer dan warna. 

 Open Jurureka, pick objeknya, semak Color dan 

layer.   

Didapati colornya ialah 25 dan layernya ialah Tiang 

 

Piih semua objek dan pada Quick Properties pilih 

Layer 0 dan set Color pada Bylayer.  

 

Save and Close lukisan JuruReka. 

 

64.   Insert semula fail Jurureka yang dikemaskini. 

Semasa OK, pick OK pada Redefine block. 

Semasa imej paparan blok, Esc.. 

 

 Ujian semula off setiap objek.  

Didapati Meja off ketika Perabut off. 

 

(sekiranya ada objek lain yang tidak dioff ketika 

layernya dioff atau ia berada pada layer 0, pilih 

objek tersebut dan masukkan ke layer yang betul. 

 

 Pilih Format>Layer tools>Turn All Layers On. 

Objek dalam blok ada 
layernya, ia perlu diset 
pada layer yang betul. 
 
Jika ia diset pada Layer 
0, maka ia boleh 
menempati sebarang 
layer. 
 
Jika ia diset pada Layer 
tertentu, ia ada 2 layer 
ketika dinsert ke dalam 
lukisan. 
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65. Block  

Edit Block in-Place 

 

Buat perubahan 

pada blok pada 

lukisan sahaja. 

 Zoom pada blok JuruDraf 1. 

Pick blok Jurudraf 1. 

 

Right click pilih Edit Block in-Place.  OK pada 

paparan nama. 

 

 Pilih Modify>Stretch dari menu. 

 

Pilih secara crossing meja sisinya dan dengan ortho 

on, tambah lebarnya sebanyak 200 unit. Lorek meja 

sisi dengan paten NET dengan skala 30. 

 

 Long/ Right Click pilih Close Refedit session dan 

Save Reference Edits .. OK.  

 

Lihat kesan perubahan yang sama pada meja 

jurudraf yang lain. 

 

66.   Save lukisan….  

67. Plotting Dalam 
Ruangan Model  
 
Insert title block 
(blok tajuk) A3 
dalam ruangan 
Model. 

 Zoom All.   Pilih View>Zoom>Out. 

 Enter –LA. Pilih Make. Enter Title Block. Enter. 

 Pilih Insert>Block dari menu bar. 
Pick Browse.   
 
Pada Look In, skrol ke folder latihan. 
Pick nama A3m.dwg dan pick Open. 
 
Pada Insertion Point,  
Tanda Specify on-Screen.  
 
Pada Scale, kekalkan 1 pada X dan 1 pada Y 
Pada Rotation Angle, kekalkan 0. Pick OK. 
Enter 0,0. 
Blok kelihatan kecil. 

Block ialah objek 
kompleks terdiri objek-
objek yang telah 
dijadikan block setelah 
dimasukkan ke dalam 
sesuatu lukisan lain. 
 
A3m.dwg dilukis pada 
saiz A3 dengan margin 
pencetak.  
 
Apabila diinsert dalam 
lukisan Model ianya 
perlu diskalakan berapa 
kali pada skala lazim 
supaya lukisan boleh 
dikandung di dalamnya. 

68. Modify Scale 
Besarkan blok tajuk  

 Pick blok tajuk. 
Right click>Scale. 
 
Enter 0,0 pada Base point  
Enter 125. (untuk scale factor) 

Scale = Jarak pada 
lukisan / jarak pada 
kertas A3. 
Contoh: = 52574/420  
= 125  

69. Modify Explode 
Pecahkan block   

 Legar cursor atas blok tajuk.  
Lihat tooltip ianya ialah Block Reference. 

 Pilih Modify>Explode dari menu. (Enter X) 
Pick blok tajuk. Enter. 

Butiran pada blok 
tajuk boleh diedit. 
Edit butiran  
dikehendaki seperti 
nama dan lain-lain. 
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70. Plot setting dan 
Preview dalam 
ruang Model 

Pada kotak dialog, 
pilih dan set 
bahagian-bahagian 
ditunjukkan dalam 
rajah di sebelah 

Pilih File>Plot dari menu.  Pilih seperti berikut:

 

 

 

71. Plot Preview  Pick Preview.. Lukisan akan dipaparkan 
sepertimana hasil plotan.  Cancel. Close. 

 

72. Masuk ke ruangan 
Layout serta buat 
susunan plotting 
dengan Page Setup.  
 
Set pencetak 
 
 
Set plot style 
 
 
Set paper size 
 
Set plot area  

 Pick tab Layout1.   Close.  
Satu viewport mengandungi imej lukisan berwarna 
dipaparkan.  
Imej ini adalah lukisan dari pandangan model yang 
dipaparkan pada Layout melalui viewport ini. Ianya 
adalah satu objek yang membawa imej lukisan dari 
model. 
 
Pick kotak viewport pada Layout.  Right click > 
Erase. 
 
Pilih File>Page Setup Manager dari menu. 
Pick Modify. 
Buat pilihan seperti berikut: 

 Printer/Plotter          >  Default Windows System 
Printer. 
Plot style table          > Monochrome.ctb   
Display plot styles    > Tandakan  
 
Paper size                   >  A3   
Plot area                     > Layout   
Plot Scale                    > 1:1          >    1 mm = 1 unit 
Drawing Orientation. > Landscape> OK.    
Close.  
 
Satu imej kertas A3 dipaparkan. 

 
Setelah buat setting 
Layout, perhatikan 
sempadan paper 
serta margin printer 
dipaparkan Saiz 
kertas: 
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73. Insert title block A3 
dalam ruangan 
Layout.  
 
 
 
 

 Pilih Insert dari menu. 
Browse dan pilih fail A3m.dwg dari folder latihan.  
Open.  Pick OK.  
 
Letak lokasi  title block supaya berada dalam 
kawasan kertas. 

 

74. Sedia Viewport 
untuk pandangan 
lukisan dalam title 
block. 
 

 Create layer Viewport 1 dan Viewport 2. 
 

 Set current Viewport 1. 
 
Pilih View>Viewports>1 Viewport dari menu. 
 
Pick 2 titik membentuk persegi sebesar saiz 
pandangan lukisan contoh. 
 
Satu pandangan dari Model dipaparkan. 

 

75. Semakan kaitan 
pandangan model 
dan layout  

 Double click dalam viewport.  
 

 Pick bar layer dan pick ikon Freeze in current 
viewport pada layer Title Block 
 

 
 
Title block pada Model dibekukan pada Layout 
tetapi tidak pada Layout. 

 

76. Set Model pada 
Layout dengan VP 
Scale yang sesuai 
dan ubahsuai kotak 
viewport guna grip. 

 Pilih Zoom Scale dari Navigation bar. 
Enter 1/150xp. 
 
Guna Pan untuk anjak lukisan Model supaya 
terletak dalam kawasan viewport. 
 
Double click diluar viewport. 
 
Sekiranya kotak viewport lebih kecil dari lukisan 
Model, ikuti langkah berikut: 

 Pick kotak viewport.  
Pick pada grip berwarna biru.  
Pick atas grid tersebut kali kedua warna 
bertukar merah.  
 
Gerakkan cursor untuk mengubah suai saiz 
viewport supaya semua objek berada dalam 
viewport. 
 
Double click di luar viewport setelah selesai. 

Jarak pada 
model/jarak pada 
kertas = 
anggaran skala 
viewport 
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77. Sedia viewport 
dengan skala 1:100 

 Set current layer Viewport2. 
 
Ulangi arahan sedia viewport. 
 
Pick 2 titik untuk viewport kedua. 
Double click ke dalam viewport kedua. 

 Guna Named View dan set current KerusiTaman. 
 
Freeze in Current viewport apa-apa objek yang tak 
perlu dipapar pada viewport ini contoh layer grid. 
 
Double click di luar viewport. 

 Pick kotak viewport kedua. 
 
Cari dan pick 1:100 pada Viewport Scale di status 
bar atau pada Properties di Standard scale. 
 
Ubahsuai kedudukan objek supaya sesuai.  

 Jika perlu ubahsuai saiz kotak viewport, guna grid 
seperti contoh sebelum. 

 
Offkan pandangan 
kotak Viewport 
 
Zoom mengubah 
skala di dalam 
Viewport tetapi  Pan 
tidak mengubah 
skala. 

78. Objek-objek 
berkaitan dengan 
viewport 
 
Teks dan Dimension 
perlu disemak skala 
annotation 

 Semak objek annotation pada viewport 1. 
 
Teks dan dimension telah disedia dan dikemaskini 
kepada skala annotation 1:150 oleh itu kelihatan 
sebagaimana saiz annotationnya dalam viewport. 

 Sekiranya teks dan dimension pada viewport 2 
tidak kelihatan pada viewport tersebut, semak 
teks dan dimension seperti berikut: 

 Pick pada dimension.   
Pada Quick Properties, pick Annotative Scale, 
pick kotak kecil disebelahnya , pada Annotative 
Scale Object, semak Object Scale yang ada.  
 
Sekiranya tiada 1:100,  pick Add dan pilih 
1:100. 

 Semak juga skala annotation pada teks dalam 
viewport tersebut. 

 Hasil setting yang betul jadikan dimensi dan teks 
pada setiap viewport akan kelihatan sama 
ketinggian.  

 Sekiranya ada dimension yang bermasaalah tidak 
dapat diubah propertiesnya, padam dan create 
semula. 

Pick pada teks dan 
dimension berkaitan 
dalam viewport dan 
semak Properties 
mengenai ketinggian 
teks. 
 
 
 
Sekiranya ingin 
melihat lukisan pada 
ruangan Model, 
semak Annotation 
Scale hendaklah diset 
pada 1:150. 
 
 
. 
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79. Penggunaan Display 
Locked untuk 
viiewport. 

 Pick kotak viewport pertama dan kedua. 
Pada Quick Properties,  pilih Display Locked > Yes. 
 

 Off layer Viewport 1.  

Setting Display 
Locked>Yes cegah 
tersalah zoom pada 
Model. 

80. Namakan skala 
viewport 

 Namakan skala viewport 1:150 dan 1:100 di 
bawah setiap viewport. 

 

81. Melukis table  untuk 
senarai peralatan  
 
 
 
 
 
 
 
 
 
 

 Set current layer Teks. 
 
Pick Draw>Table dari menu bar.  
 
Pick Specify insertion point,  
Pada column & row settings 
Enter nilai berikut: 
 
     Columns    >  3        
     Data rows  >  7.        >     Pick  OK. 
 
Pick satu titik lokasi.  OK. 
 
Satu table dipaparkan. 

 

82. Ubahsuai format 
table 

 Pilih column pertama secara Pick and Drag, ( tidak 
termasuk row 1.) 
 
Right click > Properties set seperti berikut: 
Pada Cell>Cell Width , enter 12. 
Pada Alignment, pilih Middle Center. 
Pada Text style, pilih Ruangan Kecil 
Pada Text height, enter 3.  
 

 Ulang untuk column kedua: 
      Width > 40. 
      Alignment> Middle Left 
      Text style  > Ruangan Kecil 
      Text height > 3. 
 

 Ulang untuk column ketiga: 
      Width > 15. 
      Alignment> Middle Center 
      Text style  > Ruangan Kecil 
      Text height > 3 
 

 Pick column header 
     Text style  > Ruangan Kecil 
     Text height > 4.5 
  
Double click setiap cell dan Enter teks seperti 
contoh. 

Untuk tajuk pilih Text 
Height 4. 
Untuk teks Bil, 
Perkara dan Nos pilih 
text Height 3. 
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83. Gunakan arahan 
MText dengan ciri 
Column untuk 
menulis keterangan  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Pilih Draw>Text>Multiline Text dari menu.  
Pick titik kiri di bawah viewport 1 
 
Pilih Columns pada command options 
Pilih Dynamic . 
 
  Specify column width            > Enter 70 
  Specify gutter width              >  Enter 10 
  Specify column height          >  Enter 40 
 
Paparan kotak dialog Text Formatting, 
 
Pick stail teks Ruangan Kecil 
  Text Height   > 2.0 
   Color              >  Black  
 
Pick ikon Options          dan  pilih Import Text …  
skrol ke folder latihan pilih fail Nota Lukisan.txt 
 
Open.  OK.  
 

 Zoom Extents. 
 

 Multiline tersebut boleh dimove sekiranya perlu. 
Untuk ubahsuai kandungan dan bentuk, double 
atas Multiline Text. 

 
Edit Mtext untuk 
ubah format teks atau 
format column 
 
Untuk edit kembali,  
double click atas teks 
tersebut. 
Edit apa yang perlu.  
Kotak teks boleh 
diMove jika perlu. 
 

84. Lineweight Setting  
untuk persediaan 
plot 
 

Legar cursor atas LPM.  
Set lineweight dengan nilai nilai seperti ditunjukkan 

Layer Lineweight 

Dinding 0.35 

Grid 0.09 

Lorek 0.09 

Pintu 0.30 

Teks 0.18 

Tiang 0.4 

Title block 0.6 

Selain dari layer ditunjukkan, pilih Lineweight sendiri. 
 

 

 
Lineweight ialah 
ketebalan setiap garis 
akan dipaparkan pada 
preview dan hasil 
cetakan 
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85. Plot setting dan 
Preview 

Plot Setting 
 
Pada kotak dialog, 
pilih dan set 
bahagian-bahagian 
ditunjukkan dalam 
rajah di sebelah 

Pilih File>Plot dari menu.  Pilih seperti berikut: 
 

 

 

 

86. Plot Preview Pick Preview.. Lukisan akan dipaparkan sepertimana 
hasil plotan.  
 
Semak ketebalan garis bagi setiap layer berbeza 
mengikut lineweight. 

 

87. Singkatan arahan pada 
papan kekunci bagi 
arahan-arahan yang 
lazim digunakan. 

A           =   ARC 
AA        =   AREA 
AR      =   ARRAY 
BH     =   HATCH 
C      =   CIRCLE 
CO/CP  =  COPY 
D   =   
DIMSTYLE 
DI       =   DIST 
DT        =   TEXT 
E        =   ERASE 
 

EX   =   EXTEND 
F       =   FILLET 
H     =   HATCH 
I       =   INSERT 
L      =   LINE 
LA    =   LAYER 
LT  =   LINETYPE 
M     =   MOVE 
MI   =   MIRROR 
O     =   OFFSET 
 

OP  =  OPTIONS 
OS   =   OSNAP 
P     =    PAN 
Q    =    QUIT 
REC = RECTANG 
RO   =   ROTATE 
SC   =   SCALE 
TR   =   TRIM 
X     =  EXPLODE 
Z     =   ZOOM 
 

 

 

88. Acad.pgp 
Edit fail acad.pgp 
untuk pilihan 
singkatan arahan  
 

 Pilih Tools>Customize>Edit Program Parameters 
(acad.pgp) dari menu. 
 
Edit singkatan pilihan gantikan singkatan 
sediaada. 
Contoh singkatan asal untuk TRIM ialah TR 
gantikan dengan T. 
 
Pastikan singkatan  tidak berganda kerana 
singkatan asal MTEXT ialah T, jadi tukar singkatan 
MTEXT kepada MT. 

Sebelum edit, buat 
backup fail acad.pgp 
yang asal. 
 
 
 
 

89.   Save lukisan.  Close.  
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90. Panduan sedia 
lukisan skematik 

 File Open.  Pilih FF_Grd.dwg.  
Save As Latihan Skematik.dwg. 
 

 Pilih Tools>Snap and Grid>Snap On>Snap 
type>Grid snap>Isometric snap. OK. 
 
Tekan Ctrl+E berulang kali atau tekan F5 berulang 
kali untuk tukar bentuk cursor isometrik 
 
Atau, pick ikon isometrik pada status bar. 
 

 

91. Garisan skematik  Guna arahan Line dan tukarkan sudut dengan 
Ctrl+E atau F5. 
 

 

92. Teks dengan oblique 
angle 

 Pilih Format>Text Style dari menu. 
Tidak perlu tanda Annotative kerana skimatik 
lazim dilukis dalam model jadi pilih tinggi teks 
yang sesuai dengan objek. 
 
Nilai oblique angle yang lazim ialah samada 30 
darjah atau -30 darjah kerana sesuai dengan sudut 
skimatik. 
 
Kedudukan teks juga ada mendatar dan menegak. 
Jadi stail yang perlu disediakan ialah 4 jenis. 
 

Tip: Teks stail perlu 
dibuat khas untuk 
sudut isometrik iaitu 
dengan menukar 
oblique angle iaitu 
samada condong ke 
hadapan atau 
condong ke belakang 

93. Bulatan skematik.  Enter Ellipse pada Command. 
Pilih Isocircle. 
Gerakkan cursor untuk dapatkan jejari. 
Tukar sudut Ctrl+E atau F5 untuk kesesuaian. 
 
 

 

94.   Lukisan contoh skematik diberi. Latih lengkapkan 
skematik seperti contoh. 
 

 

 

 

 

 

 

 

… TAMAT……                                                               
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