
Instructor: Gillian Goerz
Email: gilliangoerz@gmail.com

1. Creating a New File
Open a new file via the Menu bar by hitting FILE > NEW or use the quick keys 

Cmnd N:
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Presets:  
This drop down menu will give you some optional presets for your document, 

such as International Paper sizes, Mobile & Devices, Web, etc.

Width/Height Measures: 
pixels:  Stands for “picture element” - smallest measure of a digital image.

inches, cm, mm:  Best settings for print projects. 

points: A unit of measure in typography.  Measures 1/72 of an inch. 72 point 

type is 1 inch high. 

picas: A pica is 12 points. 

columns: Column measures can be used to format images for InDesign 

where columns are more commonly used.

Resolution:  
Measured in pixels per inch, or ppi. The higher the ppi, the larger the file.

72 ppi - Web resolution

300 ppi - Minimum print resolution.  

If you don’t know what the image will be used for, start high. You can save low 

later if required. 

Colour Mode:
Bitmap:

This mode uses only black or white, with no shades of gray. 

Grayscale: 

This mode uses 256 shades of grey allowing for subtle shades 

and clear details. 

RBG:

Standing for Red, Blue, Green, RGB mimics light.  As such, it works best 

on an illuminated screen, as in websites or visual presentations. 

CMYK:

This mode is appropriate for print materials, as Cyan, Magenta, Yellow 

and blacK are the process colours of printers. 

LAB:

This mode uses brightness and luminance as well as colour to balance 

images for different devices.
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Bit Colour:  
Jpgs use 8 bit colour, which provides millions of colour variations.

16 & 32 bit colour is used in raw files, and provides trillions of colour variations. 

This provides more flexibility in editing, and results in much larger files.  Pro-

fessional photographers will often shoot in raw, and transfer those files direct-

ly to Photoshop for editing.

Opening an Existing File
Use the menu bar by clicking FILE > OPEN, or use the quick keys Cmnd O.

2. Interface Orientation

(above: Colour coded guide to the interface)
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1. Menu Bar : File, Edit, Image, Layer, Select, Analysis, 3D, Window, 

and Help. Navigate the wealth of options through drop down menus.

2. Toolbox:  The tools of Photoshop craft.  

Tools for selection, cropping, retouching,  painting, etc.

3. Options Bar (control panel):  

The settings and options of your selected Tool. 

4. Document Window:  Opened files.

5. Palette Well: Palettes keep information, tools and options 

visible and at the 	ready while you are working on a file. Highly 

adjustable. They can be docked in the Palette Well, far right.

6. Floating Palettes:  Palettes can be pulled out of the Well and 

maneuvered for convenience. 

(Window>Workspace>Reset Palette Locations to reset)

Tools and Keyboard Short Cuts (Quick Keys)

A Quick Key (or Hot key) is a keyboard short cut to a tool or function.

I.e.) To save a document, you can use the Menu bar by hitting FILE > SAVE, or 

you can use the quick keys: Cmnd S.  To Select the Move Tool from your tool 

bar, you can drag your cursor to the black arrow at the top of your tool bar, or 

you can just hit the letter V on your keyboard. 

	

	 Toolbar Quick Keys:  Hover your cursor over any tool, and it’s name and 		

	 quick key will be displayed.  I.e.) Move Tool (V) - “V” is the quick key.

	 Where one tool button may contain multiple tools, hitting SHIFT 

          with the respective Quick Key will scroll through the options.

	 Menu Bar Quick Keys:  Items in the drop down menus with quick key 		

	 options will list them beside their name. I.e.) Open...         Cmnd O

The page below contains the full list of Toolbox Quick Keys and a smaller box 

with some frequently used quick keys for common functions.  You can keep it 

handy while you are learning. 



V	 Move
M	 Marquee tools
L	 Lasso tools
W	 Quick Selection, Magic Wand
C	 Crop and Slice Tools
I	 Eyedropper, Color Sampler, Ruler, Note, Count
J	 Spot Healing Brush, Healing Brush, Patch, Red Eye
B	 Brush, Pencil, Color Replacement, Mixer Brush
S	 Clone Stamp, Pattern Stamp
Y	 History Brush, Art History Brush
E	 Eraser tools
G	 Gradient, Paint Bucket
 	 Sharpen, Blur, Smudge (no quick key)
O	 Dodge, Burn, Sponge
P	 Pen tools
T	 Type tools
A	 Path Selection, Direct Selection
U	 Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, Custom Shape
K	 3D Tools
N	 3D Camera Tools
H	 Hand  
R	 Rotate View (also under the Hand button)
Z	 Zoom
D	 Default colors in Colour Picker
X	 Switch Foreground and Background colors
Q	 Quick Mask Mode

Some buttons have more than one tool nested within them. To switch between 
all tools within groups, hold the SHIFT key while hitting the letters above. For 
example, to switch between the Magic Wand and Quick Selection Tools, hold 
SHIFT and hit W several times to toggle between them.

Cmnd C - copy
Cmnd X - cut
Cmnd V - paste
Cmnd A - select all
Cmnd D - deselect

Cmnd Z - undo (1 move)
Cmnd T - free transform
Cmnd S - save
Cmnd SHIFT S - save as
Cmnd O - open

THE SUPER KEYS - add your own as you learn!

Toolbox Tools and their Quick Keys
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3. Selecting and Resizing

Selection Tools: 
In order to work with a portion of your image, it must first be selected. The 

selection tools are:
	 M	 Marquee tools
	 L	 Lasso tools
	 W	 Quick Selection, Magic Wand

You can also Select All by clicking in the Menu bar: SELECT > ALL, or by using 

Quick Keys Cmnd A.  You can Deselect any selection using SELECT > 

DESELECT or Cmnd D.

Marquee Tool (M): 
•	 Selecting Different Marquees: Select Marquee 	
	 from the Toolbox or hit M. Hold SHIFT and hit 	
	 M multiple times to scroll through the differ-	
	 ent options. 
•	 Perfect Square or Circle: Once selected, 		
	 hold the SHIFT key down as you drag your 
cursor. 
•	 Add to Existing Selection:  Hold the SHIFT key down as you make an		
	 other selection.
•	 Subtract from Existing Selection: Hold the ALT key and deselect from 		

	 your existing selection.

Lasso Tool (L):
Freehand: Lets you draw your own selection.

Polygonal: Create a selection using only straight lines. 

You click from point to point.

Magnetic: Snaps to edges - works best in high contrast areas.

Magic Wand Tool/Quick Selection Tool (W):

Magic Wand: Designed to select pixels of similar colour. 

Tolerance can be adjusted in the Options Bar (default is 

30). 

Quick Selection Tool: Picks up on not only colours but textures. Paint over ar-

eas you want to select; holding SHIFT is not required to add to selection. This 

tool is especially good at detecting edges. A Favorite.
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Crop Tool (C):

Once selected, drag the Crop tool over the area 

you’d like to crop.  Adjust the handles to tweak 

your selection. Double click to crop. 

Resize an Image: 
To resize your entire image, on the 

Menu Bar, click IMAGE > IMAGE SIZE.

Here you can change the unit of 

measure, resolution and

document size. 

The Scale Styles and Constrain Proportions 

Boxes should remain checked so your changes 

are made to scale.

4. Introducing Layers

The Layers Palette is usually open by default on the bottom right corner of 

your screen in the Palette Well.  It can also be opened by using the Menu Bar 

and clicking WINDOW > LAYERS or by hitting the F7 key.

As mentioned earlier, like all palettes, the Layers Palette can stay in the Palette 

Well or be dragged closer to your document by clicking on the grey top bar of 

the panel (next to the tabs that say Layers, Channels, Paths), and dragging it 

away from the docking area.

Layers are one of Photoshop’s most powerful tools. 

Imagine a photograph with multiple layers of trans-

parency sitting on top of it, each one changing a 

minor aspect of the image: adding depth, mak-

ing a correction, removing unwanted information, 

or adding a new element all together.  Each layer 

can be turned on and off, grouped together, linked, 

tweaked, and improved continually.  That is how lay-

ers work, and knowing how to use them opens up 

Photoshop’s possibilities.
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The Layers Palette

Opacity Slider:

Allows you to change the opacity of a selection within the Layers Palette.

Indicates Layer Visibility:

Make the layer visible or hidden by clicking the eye icon. 

Great for testing effects.

New Layer: 

Click this button to create a new layer on top of your currently selected layer

Create a New Group: 

In the same way you organize your computer’s files, creating a group lets you 

drag selected layers into a folder that can be minimized or expanded. This can 

create space in your Layers Palette and allow for easier organization of similar 

layers.

H
O

T
 

T
IP

Get into the habit of naming all new Layers. Later when 
scrolling through your full Layers Palette, you will be able to 
find what you need quickly and easily.
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Layer Mask: 

Layer Masks affect the transparency of each Layer, and allow you to block or 

mask out portions of that layer.  

Link Layers:

Two or more layers can be linked together, so that changes to one layer, such 

as resizing or moving, will effect all linked layers.  To link, select the 

appropriate layers by clicking them while holding down the Ctrl key.  

Hit the Link Layers button to link.

Delete Layer: 

Layers can be discarded either by selecting the layers you want to delete and 

clicking the Trash bin, or by manually dragging the layers into the Trash bin

Adjustment Layers (vs. Direct Adjustments):

Adjustments allow you to make changes and corrections to your image. This is 

where Contrast, Brightness, Saturation, Exposure, and more can be modified 

and manipulated.

Adjustments can be done directly to the image - this is done by using the 

Menu bar and clicking IMAGE > ADJUSTMENTS, which will produce a drop 

down menu full of options. 

Adjustment Layers allow for non-destructive editing, as the layers (and their 

respective changes) sit on top of the original image, which remains un-

touched.  This also allows for more creativity and flexibility, as these adjust-

ments can be layered, reordered, and modified continually. 

Resizing Layers
The advantage of using layers is that by seperating elements of your image, 

you can manipulate them seperately.  To resize only one layer (or a portion of 

a layer, using the selection skills you learned above): 

1. Select that layer from your Layers Palette by clicking on it.  

2. Go to the Menu Bar > Edit > Free Transform OR use the 

quick key Cmnd T.

3. A Bounding Box will appear around your selection. By clicking and 

dragging on the boxes around it, you can stretch and resize the image.  

4. Hold SHIFT to keep changes to scale.

5. Double click the selection or select another tool from your toolbox to 

exit transformation mode and lock in your changes. 
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5. PROJECT 1
In this project we will open an image, talk more about and demonstrate de-

structive and non-destructive editing, adjust the colour and contrast of the 

image, do some light touch ups. 

1. Open up the indicated file (see instructor) by either clicking FILE > Open on 

the Menu Bar or hitting Cmnd O.

Destructive Editing makes changes directly to your original file. The more 

changes you make, the more information is lost. This results in a deterioration 

of the image quality and limits your freedom to undo or tweak your changes. 

Non-Destructive Editing (as mentioned) keeps your original image un-

touched, 

and allows for ongoing manipulation without information loss. 

Step 1: Fixing Red Eye Through:

1. Destructive Editing 

a. Select the Red Eye Tool from the Tool bar by either clicking and holding on 
the Healing Brush (the bandage icon), which will open the menu, or by 

holding the SHIFT key and hitting J until the Red Eye icon appears. 

b. Hover cursor over the red eye in question and click.

The image itself has been coloured. (Change cursor with the Options Bar)

2. Non-Destructive Editing

There are a several ways to remove red eye while keeping our primary file in-

tact. We will use the Quick Selection Tool and the Black and White Adjustment 

Layer. 

H
O

T
 T

IP If you make a mistake or don’t like the effect, hit Cmnd Z to 

undo, or click EDIT > UNDO.  This will let you go back one 

move.  If you made several clicks and want to undo all of them, 

go to WINDOW > HISTORY which will open up the History 

Palette. Here you can see and undo multiple actions, or click the 

file name at the top to undo all actions and start fresh.
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a. Select the Quick Selection tool from the Tools by either clicking and 
holding on the Magic Wand, which will open the menu, or by holding the 
SHIFT key and hitting W until the Quick Selection icon appears. 

b. Click on the red pupils until the red area is selected. Hold down SHIFT to 

make 	multiple selections, i.e. So both eyes are selected at the same time.
Note: If needed:  Zoom in on the image by clicking on the Magnifying 		
Glass in your Tools (Quick Key: Z) or holding Cmnd + (you can zoom 
out with Cmnd -).

c. When you are happy with your selection, go to your Layers Palette, and hit 

the button to Create an Adjustment Layer.  
Select Black & White. 

d. The subject’s pupil’s should now be in grayscale, 

and an Adjustment Palette will have popped up. 

e. Adjust the Red slider (the colour being adjusted is 

red) and darken the eyes, until you are happy with the 

result.

This may seem like much more work, but as we 
continue working with non-destructive editing, 
the benefits and flexibility will become clear. 

Step 2: Adjusting Colour & Levels Non-Destructively.
By applying changes to layers that sit above the image, 

the fidelity of the original is maintained.

1. Click the Adjustment Layer button on the Layer 

Palette. This will call up the same menu we just used. 

This time select Hue/Saturation.

2. An Adjustment Palette with Sliders will open up.

3. Click on the pointer below each slider and move it to 

change your image. 

4. Note the new Adjustment Layer in your Layers Palette. 

	 Note: These sliders can always be accessed and 

	 changed by clicking the slider icon in the layer.
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Let’s Add Another!

1. Click the Adjustment Layer button on the Layer Palette. 

This time select “Levels”.

2. A new Adjustment Palette will open up.

3. Increase Darks by sliding the black triangle (below the

graph) to the middle. Increase Lights by sliding the 

white triangle toward the middle. 

	

	 Note: Hue/Saturation and Levels are good tools to 

	 use when editing images for the web. The internet 

	 tends to lighten images. Darken and increase the

	 Saturation on photos to maintain vibrancy and contrast online.

Step 3: Touch Ups Using the Clone Stamp Tool
The Clone Stamp (Quick Key: S) allows you to copy part of your image and 

paint or stamp with it.  This is especially useful for touching up photographs.

1. Zoom in on the subject’s face, using Cmnd +   

(Cmnd - will zoom you out again).

2. Create a New Layer above the image layer by hitting the 

Create New Layer button at the bottom of your Layers Palette. 

3. Select the Clone Stamp from the Tool Bar 

or by hitting the Quick Key S. 

4. Go to the Options Bar. 

Set your brush to 25, and Hardness to 15%.  Opacity should be at 100%.

Make sure the drop down is set to Current & Below. 

5. Choose a portion of your image to clone. If you are covering a blem-

ish, chose a patch of skin to sample that is similar to the area you want 

to cover.

To select: Hold down the ALT key. Your cursor will turn into a target. 

Hover on the selected area and click the mouse. 

6. Move your cursor over the area you want to paint. Your cursor will 

give a preview of  the clone stamp. If you don’t like it, re-sample. When 

you are ready, click to paint. 
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For fun, go to your Layers Palette and click the eye icon that indicates layer 

visibility.  Hide and show all of your layers and compare the image with and 

without effects.  If desired, reopen the sliders on your Adjustment layers and 

tinker with them. Change the Opacity of your Clone Stamp layer.  Add more 

Adjustment layers. Explore the variations.

6. Working with Text
Click the Text icon in your toolbar or hit the quick key T .  Note the changes in 

the Options Bar/Contol Panel: Familiar options appear to change the typeface, 

size, colour, alignment, etc. Further type editing tools are available from the 

drop-down menu: There are two ways to place text:

1. One click:  Click anywhere on your image and start typing or paste text. 

You will notice the words continue in a long line. In this mode you must 

manually add line breaks.

-  Switch to the Selection Tool or move the cursor away from the line of type 

(until it changes to a black arrow) to move the type selection around on your 

image.  

- To exit the type mode, select another tool from the tool bar. 

- To edit text, reselect the Type Tool (T) and double click on top of your text. 

2. Click and drag a text box: By clicking and dragging you create a text 

box that you can type in or paste text into.  Line breaks occur naturally based 

on the size of the box.  Hover your cursor over the boxes on the corners and 

medians of the bounding box - it will turn into an double ended arrow.  With 

this, you can resize the box without altering the text inside.   

 Hold your cursor outside of the text box until it turns into a black single arrow. 

With this you can move this box around your image.
 

Note: Photoshop is not an ideal program for a text heavy project like a large

brochure or book layout. For a project in which text is minimal and treated 

more like a design element, Photoshop can be a successful choice.

H
O

T
 

T
IP

Remember: You are painting on a separate, transparent layer above your 	

original image. If you don’t like your results you can erase, manipulate, and 

even delete the layer, without harming the original. Non-Destructive!
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7. PROJECT 2
In this project we will use our selection tools, adjustment layers, photoshop 

filters and text tools to create a collage image and give it an old-timey, dis-

tressed feel.

Step 1: Open the image you want to modify. (Cmnd O) 

Step 2: Click the adjustment layer “Photo filter,” select Sepia, 

and adjust the slider until you’re happy with the effect

Step 3: Duplicate the image layer and name it. Make sure this layer 

is above your original image layer. Click Filter in the menu bar, and 

select Gaussian Blur.

Step 4: Add a layer mask to this layer. Select a brush, adjust 

it’s edges and paint into the layer mask, revealing the in focus 

image underneath, but leaving the edges blurry.

Step 5: Try out different adjustment layers, such as Exposure, 

Brightness/Contrast , Curves, Levels to create an aged effect. 

Step 6: Add a new layer. Name it Vignette. Select it. Select your Eyedropper 

(I) tool, and click into the darkest part of your image (it should now be the 

foreground colour in your Colour Picker). Use X quick key to switch the fore-

ground and background colours until you have white in the front, the dark 

brown in the back. Select the Gradient tool (quick key G - however this is a 

nested tool, so hit SHIFT + G until the icon looks like a small gradient). Select 

Radial Gradient from the control panel. Click into the centre of your image 

and drag a line out to any corner.  Set the blending mode of that layer to mul-

tiply and adjust the opacity until you are happy with the effect. 

Step 7: Move to your second image. Use your se-

lection tools to grab a selection.  Use the Refine 

Edge button (in your control panel) to finesse the 

selection. When you like it, use Cmnd C to copy. 

Cmnd V to paste that image into your primary 

image. Add an adjustment layer and your brushes 

to fit. Make sure the selection falls under your 

other adjustment layers, so it blends in. 
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Step 8: Select the Type Tool (T) and click into the image, and add some type. 

Step 9: Add an adjustment layer to your type. Select a different textured 

brushes from your brush palette (File Menu: Window > Brushes), and paint 

into your adjustment layer (with 

black). Adjust your brush settings  

until you get a nice distressed effect.

Step 10: Take your image layers and group them into a folder. Name it 

“Master Layers.” Duplicate that file (drag it over the New Layer icon), and re-

name that “Merged Image.” Open that file, select all of its contents and flatten 

them (Control Click on the selected files and chose Merge Layers from the 

drop down menu or hit Cmnd E). This will merge all layers into one, while the 

second Master file holds your originals intact.

Step 1 1: Select the single Merged image, and open your 

Filter Gallery (File Menu: Filter > Filter Gallery).  Select 

Texture > Grain > Vertical. Adjust the sliders until you’ve 

achieved the effect you’d like. Try the other grain options, 

experiment with filters, and try layering them. Have fun! 

H
O

T
 T

IP The FX Panel, aka “Blending Options”  

Add special effects like Drop Shadows, Outline 

(“Stroke”), Glow, and others to text or design 

elements. These effects are non-destructive, 

and can be turned off and on by clicking the 

eye-shaped icon that shows up under the layer. 
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8. Save Your Files
1.  FILE > SAVE AS (or hit Cmnd SHIFT S).  

2.  Name the file

3. Choose your file’s destination 

4. Click Format to produce a drop down menu full of options: 

CHOOSING FORMAT:

PSD - The Photoshop PSD preserves your layers. ALWAYS save as a PSD first, 

then save as desired.

TIFF - Great for high quality photographs/images for print. File sizes are very 

large. Not suitable for web, but a lossless format - all information is retained 

(can be saved with or without layers).

JPEG (JPG) - You can choose the quality of a JPG, so it can be suitable for 

print and web, if your resolution is set accordingly.  Layers are flattened, and 

the files are compressed, so a bit of information is lost every time you open 

and re-save. 

GIF - Very small file sizes, so they load quickly online. Better suited to graphics 

(logos, banners, etc) than to photographs. 

PNG - A fairly recent alternative to GIFs. Good for graphics and retains 

transparency. Fine for web use. 

Click the best format for your project and hit SAVE. 

Note: Don’t forget if you are saving for print, your resolution must be at least 

300ppi. To check the resolution of an image, go to the Menu Bar and click 

IMAGE > IMAGE SIZE.  
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SAVE FOR WEB & DEVICES

Photoshop offers a specific function called Save for Web & Devices. It au-

tomatically converts any sized image to 72ppi, and offers a pop up window 

where you can customize the various adjustments before you hit save. 

1. File > Save for Web & Devices. 

2. The pop up window offers a side by side comparison of your original im-

age and the web-ready image, with file sizes listed at the bottom of each. As 

you make modifications, the file size of your web-ready preview window will 

change. Here you can find the balance between low file size (most web im-

ages are around 100K or less) and image quality.

In the top right corner of the pop-up window, you can chose your 

Format (only Web compatible formats are listed), and 

Quality: there is a numerical slider as well as a drop down menu that gives you 

options like High, Low, Very Low that also correspond to numerical values.

Further down there is an option to adjust the image size. Many blogs will list 

an optimal image size in pixels, usually between 500 and 800 px. 

3. Once you have reached a desired outcome, hit save. The regular Save win-

dow will now pop up, giving you a chance to name and direct your newly web 

optimized file.
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9. Resources
If you don’t have Adobe Photoshop at home, 30 day free trial versions are 

available for download on the adobe site: Adobe.com

Great Introduction to Layer Masks:  

http://www.youtube.com/watch?v=DA8TgyTruV8

This uses an outdated (but very similar) version of Photoshop, but I like the 

simple guide:

http://www.peachpit.com/guides/guide.aspx?g=photoshop

The same resource has an updated podcast, however, it is less general, more 

project specific and fairly advanced: 

http://www.peachpit.com/podcasts/channel.aspx?c=f833aac7-8922-4a01-

b1d4-e10805e67b6a

Some of these effects are a little corny, but there are some great step-by-step 

lessons here that will build on what you have learned: 

http://www.onextrapixel.com/2010/08/23/34-photoshop-tutorials-that-will-

leave-you-looking-like-a-pro/

The Toronto Public Library has both books and online tutorials you can stream, 

when you search “Photoshop”. 
 

When in doubt, Google it. There are many sites and forums full of insider tips 

and how-tos, not to mention extensive youtube tutorials. Explore!

References: 
Photograph of woman, from Flickr User RicJames’ photostream: 

http://www.flickr.com/photos/ricjl/with/8109150698/#photo_8109150698

(Creative Commons Attribution-ShareAlike License)

Cat photo from Flickr user Raita Futo’s photostream: 

https://www.flickr.com/photos/raita/

(Creative Commons Attribution License

Photo of man in top hat from Flickr user State Library of Victoria Collection’s 

Photostream (they have a lot of great archival images): 

https://www.flickr.com/photos/statelibraryofvictoria_collections/


